본문으로 바로가기

Apache Cassandra 보안 업데이트 권고



□ 개요
 o Apache Cassandra에서 원격 코드 실행이 가능한 취약점이 발견됨에 따라 낮은 버전을 사용 중인 시스템 사용자는 최신 버전으로 업데이트 조치 권고[1]
 
□ 설명
 o Apache Cassandra에서 발생하는 원격코드실행 취약점(CVE-2021-44521)[1]
 
□ 영향받는 버전 및 해결 방안

제품명 영향받는 버전 최신 버전
Apache Cassandra 3.0.x 3.0.26
3.11.x 3.11.12
4.0.x 4.0.2

※ 제조사 홈페이지를 통해 최신 버전으로 업데이트 적용 [2]
 
 
[참고사이트]
[1] https://nvd.nist.gov/vuln/detail/CVE-2021-44521
[2] https://cassandra.apache.org/_/download.html

 

 

영화는 넷플릭스, 음악은 멜론, 컴퓨터에는 이지클린이 있습니다.

 

이지클린(EzClean) 설치파일 다운받기

 

 

반응형

댓글을 달아 주세요