본문으로 바로가기

Adobe 제품 보안 업데이트 권고



□ 개요
 o Adobe는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]
 o 낮은 버전을 사용중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고
 
□ 설명
 o Adobe Commerce 및 Magento Open Source의 부적절한 입력 유효성 검사로 인해 발생하는 임의코드실행 취약점 (CVE-2022-24086) [2]
 
□ 영향을 받는 버전 및 제품

제품명 영향받는 버전
Adobe Commerce 2.4.3-p1 및 이전버전 
2.3.7-p2 및 이전버전
Magento Open Source 2.4.3-p1 및 이전버전 
2.3.7-p2 및 이전버전 


 ※ 아래의 Adobe 참고사이트[2]에서 “Solution”의 “Installation Instructions” 항목을 참고하여 패치 다운로드 및 적용


[참고사이트]
[1] https://helpx.adobe.com/security.html
[2] https://helpx.adobe.com/security/products/magento/apsb22-12.html

 

 

영화는 넷플릭스, 음악은 멜론, 컴퓨터에는 이지클린이 있습니다.

 

이지클린(EzClean) 설치파일 다운받기

 

 

반응형

댓글을 달아 주세요