본문으로 바로가기

VMware 제품 보안 업데이트 권고

 


□ 개요
 o VMware는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표
 o 낮은 버전을 사용중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

□ 설명
 o VMware ESXi, Workstation, Fusion의 XHCI USB controller에서 발생하는 Use-after-free 취약점(CVE-2021-22040)[1]
ㅇ VMware ESXi, Workstation, Fusion의 UHCI USB controller에서 발생하는 Double-fetch 취약점(CVE-2021-22041)[1]
ㅇ VMware ESXi의 settingsd 접근 권한 티켓에서 발생하는 비인가 사용자 접근 가능 취약점(CVE-2021-22042)[1]
ㅇ VMware ESXi의 settingsd 접근 권한 티켓에서 발생하는 경쟁 조건(TOCTOU) 취약점(CVE-2021-22043)[1]
ㅇ VMware ESXi에서 발생하는 slow HTTP POST 서비스 거부 취약점(CVE-2021-22050)[1]
ㅇ VMware VSphere의 NSX Data Center에서 발생하는 CLI 명령어 주입 취약점(CVE-2022-22945)[2]

□ 영향받는 제품 및 해결 버전

제품명 영향받는 버전 최신 버전
ESXi 7.0 U3 ESXi70U3c-19193900
ESXi 7.0 U2 ESXi70U2e-19290878
ESXi 7.0 U1 ESXi70U1e-19324898
ESXi 6.7 [1] ESXi670-202111101-SG
ESXi 6.5 ESXi650-202202401-SG
ESXi650-202110101-SG
Fusion 12.x 12.2.1
Workstation 16.x 16.2.1
Cloud Foundation (ESXi) 4.x KB87646 (4.4)
Cloud Foundation (ESXi) 3.x 3.11


[참고사이트]
[1] https://www.vmware.com/security/advisories/VMSA-2022-0004.html
[2] https://www.vmware.com/security/advisories/VMSA-2022-0005.html

 

 

영화는 넷플릭스, 음악은 멜론, 컴퓨터에는 이지클린이 있습니다.

 

이지클린(EzClean) 설치파일 다운받기

 

 

반응형

댓글을 달아 주세요