본문으로 바로가기

InsydeH20 UEFI 펌웨어 보안 업데이트



□ 개요
 o Insyde는 자사의 UEFI 펌웨어에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]
 o 취약한 버전의 UEFI 펌웨어를 사용 중인 제조사들은 최신 버전으로 업데이트 권고

□ 설명

취약점 CVE ID
SMM Callout
(권한 상승)
CVE-2020-5953, CVE-2021-41839, CVE-2021-41841, CVE-2021-41840, CVE-2021-27339, CVE-2021-42060, CVE-2021-42113, CVE-2021-43522, CVE-2022-24069, CVE-2021-43615
SMM 메모리 커럽션 CVE-2021-41837, CVE-2021-41838, CVE-2021-33627, CVE-2021-45971, CVE-2021-33626, CVE-2021-45970, CVE-2021-45969, CVE-2021-24030, CVE-2021-42554, CVE-2021-33625, CVE-2022-24031, CVE-2021-43323
DXE 메모리 커럽션 CVE-2021-42059


□ 영향 받는 버전 및 해결 방안
 o 참고 사이트의 제조사 홈페이지를 참고하여 영향 받는 버전 확인하여 최신 버전으로 업데이트 [1]

□ 참고 사이트
[1] https://www.insyde.com/security-pledge

반응형

댓글을 달아 주세요