본문으로 바로가기

Polkit 취약점 보안 업데이트 권고



□ 개요
 o Polkit에서 발생하는 취약점을 해결한 보안 업데이트 발표
 o 낮은 버전 사용자는 로컬 권한 상승 공격에 취약하므로, 최신 버전으로 업데이트 권고
 
□ 설명
 o Polkit에서 발생하는 로컬 권한 상승 취약점(CVE-2021-4034)

□ 영향 받는 버전
 o Polkit 0.120 포함 이전 버전

□ 해결 방안
 o 최신 버전을 다운받아 업데이트[1]
 o Redhat 홈페이지를 참고하여 최신 버전으로 업데이트[2]
 o Ubuntu 홈페이지를 참고하여 최신 버전으로 업데이트[3]
 

[참고사이트]
[1] https://gitlab.freedesktop.org/polkit/polkit
[2] https://access.redhat.com/security/vulnerabilities/RHSB-2022-001
[3] https://ubuntu.com/security/notices/USN-5252-1

 

 

영화는 넷플릭스, 음악은 멜론, 컴퓨터에는 이지클린이 있습니다.

 

이지클린(EzClean) 설치파일 다운받기

 

 

 

반응형

댓글을 달아 주세요