본문으로 바로가기

OpenSSL 3.0.4 버전에서 발생하는 취약점 주의 권고



□ 개요
 o OpenSSL 3.0.4 버전에서 발생하는 취약점이 공개됨에 따라 해당 제품을 사용하는 이용자의 주의 권고[1]
 
□ 설명
 o OpenSSL 3.0.4 버전에서 발생하는 원격 메모리 손상 취약점
    ※ AVX-512 CPU를 지원하는 x64시스템에 제한되어 발생

□ 영향받는 버전
 o OpenSSL 3.0.4 버전

□ 해결 방안
 o 현재 관련 보안 패치 및 업데이트는 발표되지 않았으므로 보안패치 및 업데이트 발표시 즉시 적용 권고

[참고사이트]
[1] https://guidovranken.com/2022/06/27/notes-on-openssl-remote-memory-corruption/

 

 

영화는 넷플릭스, 음악은 멜론, 컴퓨터에는 국민 최적화 프로그램 지클린이 있습니다.

 

이지클린(EzClean) 설치파일 다운받기

 

 

반응형

댓글을 달아 주세요