본문으로 바로가기

WordPress Ninja Forms 플러그인 보안 업데이트 권고



□ 개요
 o Saturday Drive는 자사의 플러그인에서 발생하는 취약점을 해결한 보안 업데이트 발표
 o 낮은 버전을 사용 중인 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

□ 설명
 o Ninja Forms 플러그인에서 발생하는 코드 주입 취약점 [1]

□ 영향을 받는 버전 및 제품

제품명 영향받는 버전 해결 버전
Ninja Forms 3.6 ~ 3.6.10 3.6.11
3.5 ~ 3.5.8.3 3.5.8.4
3.4 ~ 3.4.34.1 3.4.34.2
3.3 ~ 3.3.21.3 3.3.21.4
3.2 ~ 3.2.27 3.2.28
3.1 ~ 3.1.9 3.1.10
3.0 ~ 3.0.34.1 3.0.34.2


[참고사이트]
[1] https://www.wordfence.com/blog/2022/06/psa-critical-vulnerability-patched-in-ninja-forms-wordpress-plugin/



반응형

댓글을 달아 주세요