본문으로 바로가기

Apple 제품 보안 업데이트 권고

category 보안이슈/보안공지 2021. 4. 28. 11:06

Apple 제품 보안 업데이트 권고

 

□ 개요
 o Apple 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]
 o 공격자는 취약점을 악용하여 피해를 발생시킬 수 있으므로, 해당 Apple 제품을 사용하는 이용자들은 최신 버전으로 업데이트 권고
 
□ 설명
 o 윈도우용 iCloud의 CoreText에서 Use after free로 인해 발생하는 메모리 충돌 취약점(CVE-2020-7463) 등 4개 [2]
 o Xcode의 Git에서 부적절한 검증으로 인해 발생하는 임의코드실행 취약점(CVE-2021-21300) [3]
 o Safari의 Webkit에서 입력값 검증이 미흡하여 발생하는 XSS 취약점(CVE-2021-1825) 등 2개 [4]
 o macOS Big Sur의 System Preferences에서 로직 이슈로 인해 발생하는 보안기능 우회 취약점(CVE-2021-30657) 등 59개 [5]
 o macOS Catalina의 Archive Utility에서 로직이슈로 인해 발생하는 보안기능 우회 취약점(CVE_2021-1810) 등 32개 [6]
 o macOS Mojave의 CoreGraphics에서 메모리 충돌로 인해 발생하는 임의코드실행 취약점(CVE-2021-1847) 등 30개 [7]
 o iOS 및 iPadOS의 Apple Neural Engine에서 경계값을 벗어난 읽기로 인해 발생하는 임의코드실행 취약점(CVE-2021-1867) 등 50개 [8]
 o watchOS의 커널에서 버퍼오버플로우로 인해 발생하는 임의코드실행 취약점(CVE-2021-1816) 등 38개 [9]
 o tvOS의 커널에서 로직이슈로 인해 발생하는 임의코드실행 취약점(CVE-2021-1851) 등 35개 [10]
 
□ 영향을 받는 버전 및 제품
 o 윈도우용 iCloud : 12.3 이전 버전
 o Xcode : macOS Big Sur 11 이상 버전
 o Safari : 14.1 미만 버전을 사용중인 macOS Catalina 및 Mojave
 o macOS
  - Big Sur : 11.3 이전 버전
  - Catalina : Security Update 2021-002 이전 버전
  - Mojave : Security Update 2021-003 이전 버전
 o iOS 및 iPadOS
  - 아이폰 6s 및 이후 모델
  - 모든 iPad Pro 제품
  - iPad Air 2 및 이후 모델
  - iPad 5세대 이후 모델
  - iPad mini 4 이후 모델
  - iPod touch 7세대
 o watchOS : Apple Watch Series 3 이상 제품
 o tvOS : 14.5 미만 버전이 적용된 Apple TV 4K 및 Apple TV HD 제품
 
□ 해결 방안
 o 아래 참고 사이트의 ‘Apple에서 최신 소프트웨어 업데이트’ 부분을 참고하여 최신버전으로 업데이트 적용


 
[참고사이트]
[1] https://support.apple.com/en-us/HT201222
[2] https://support.apple.com/ko-kr/HT212321
[3] https://support.apple.com/ko-kr/HT212320
[4] https://support.apple.com/ko-kr/HT212318
[5] https://support.apple.com/ko-kr/HT212325
[6] https://support.apple.com/ko-kr/HT212326
[7] https://support.apple.com/ko-kr/HT212327
[8] https://support.apple.com/ko-kr/HT212317
[9] https://support.apple.com/ko-kr/HT212324
[10] https://support.apple.com/ko-kr/HT212323


댓글을 달아 주세요